Seite 1 von 1

Layout-Probleme !!! BITTE UM HILFE !!!

BeitragVerfasst: 25. Oktober 2015, 16:16
von Photoholic4u
Hallo liebes Forum,
ich bin am Verzweifeln !!!
Nachdem es nicht möglich ist, die "alte" Fernbedienung aus dem Creator flex in NEO zu übernehmen, habe ich in stundenlanger mühsamer Arbeit analog der Alten eine neue in NEO erstellt.
So, nun zu meinem Problem:
Alle Seiten die ich im Creator erstellt habe, werden in der Voransicht komplett verschoben und anderer Größe (z.B. Buttons und Icons kleiner als im Creator) angezeigt. Teilweise sind die von mir importierten Icons komplett weg.
Bei einem von mir integrierten Slider für meine RGB-LEDs, der aus mehreren Teilen besteht, werden plötzlich alle Einzelelemente auseinandergezogen dargestellt (also einfach Abstand zwischen den Elementen).
Im Creator sieht alles perfekt aus.
Ich habe auf meinem IPad die Fernbedienung geladen, in der Hoffnung, dass es eventuell "nur" an der Voransicht liegt. Aber leider sieht es auf dem IPad genauso aus, wie in der Voransicht.

Mach ich da etwas falsch?

Im Creator flex hatte ich derartige Probleme nicht. :oops:
Bitte helft mir aus dem Schlamassel.
Ich habe die Fernbedienungsseiten mittlerweile ein zweites mal überarbeitet und nochmals die fehlenden Icons wieder eingefügt, aber das Ergebnis bleibt das gleiche. :(
Dank euch im Voraus für eure Unterstützung.
SCHÖNES WOCHENENDE NOCH.

Re: Layout-Probleme !!! BITTE UM HILFE !!!

BeitragVerfasst: 26. Oktober 2015, 13:14
von mediola_01
Hallo,

das, was Du schilderst ist von aussen schwer zu beurteilen. Kontaktiere doch bitte direkt unseren technischen Support (support@mediola.com). Am besten schickst Du die betroffene Fernbedienungs-Datei gleich mit.

Beste Grüße
Dein mediola Team