Bitte Java Update

Moderator: Support1

Bitte Java Update

Beitragvon spacerat2001 » 3. Februar 2014, 21:47

Hallo liebes Mediola Team bitte mal die Java Version für die Gatewaysoftware von Java 1.6.21 updaten. Mal ganz ehrlich ein bisschen Sicherheit wäre echt super.

Am besten auf Java 1.7.51 oder zumindest auf die letzte Java 1.6 Version obwohl es keinen Support mehr von Oracle gibt.

Und ja ich weis für 1.7.51 wir ein Code Signing Zertifikat benötigt. Muss aber kein öffentlichen sein. Viel arbeit aber sicher ist sicher ;o).

Cu Spacerat
spacerat2001
 
Beiträge: 36
Registriert: 5. Mai 2012, 19:52

Re: Bitte Java Update

Beitragvon encore » 7. Februar 2014, 12:23

Hallo,

danke für den Hinweis. Wir haben das Gateway Config-Tool auf die aktuelle Java Version 1.7.51 aktuallisiert und der Installer ist auch signiert ;)

Beste Grüße
encore
 
Beiträge: 131
Registriert: 20. November 2010, 12:57


Zurück zu mediola a.i.o. gateway

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron